deb-multimedia
.org repository

Archive


01/07/2012 :
I added multi-arch support for acroread and thus I removed acroread amd64 packages.

To install new acroread packages :
dpkg --add-architecture i386
apt-get update
apt-get install acroread

15/01/2012 :
armhf packages are available for unstable.
Some packages (gtkpod, mlt, transcode and gstreamer packages) are not yet available because of missing dependencies.
Enjoy.

12/09/2011 :
As now libpostproc52 official package add a libavutil51 conflicts with my packages, I've uploaded vlc and xine to my repository.
Enjoy.

19/06/2011 :
I had hardware problems (video card who corrupted memory and HD datas) and some files with broken md5sum have been uploaded.
As I don't log my uploads, I don't know what is exactly broken.
Send me an email if you find a broken file, I'll fix that.

01/05/2011 :
New arches: mips and kfreebsd-amd64 for testing and unstable.

06/03/2011 :
Oldstable is now restored and tested.

22/02/2011 :
Finaly I'm trying to restore Oldstable.
Should be finished tonigth or tomorrow.

01/01/2011 :
Happy new year to all dmo users.

07/02/2011 :
Oldstable is completely broken and I can't restore this release, so the best is to remove Oldstable.
Sorry

06/02/2011 :
As Debian, packages for Sqeeze are ready.

03/10/2010 :
Missing libx264 packages in testing.
I lost all libx264-104 packages in testing. I did a rebuild in unstable today.
I should wait for the next britney run (tomorrow 10:00 (UTC+0200)) to know if these new packages can enter in testing. If yes I'll move these packages, so in meantime you must wait.

05/09/2010 :
New : jigdo files to make CD image.

You can download jigdo files with wget. The URL for files is :
http://www.deb-multimedia.org/jigdo/<distro>/<section>/<arch>/jigdo-cd/dmo-<distro>-<section>-<arch>-CD-1.jigdo

Were section is main or non-free.
distro is etch, lenny, squeeze, sid for oldstable, stable, testing, unstable.
arch is alpha, amd64, armel, hppa, i386, ia64, kfreebsd-i386, mipsel, powerpc, sparc.

Note: stable doesn't have kfreebsd-i386 and oldstable kfreebsd-i386, armel and mipsel.

10/06/2010 :
The repo is back and seems to works.
I forgot that my repo is now so big (6 GB) and I don't have a local backup so I restored all data with my DSL connection (22 hours were needed...).

Otherwise I forgot to backup the mailing list data, so I lost people subscribed to dmo-changes and dmo-discussion and thus you must subscribe again to that list.
To subscribe to dmo-changes send an e-mail to with subscribe in the subject.

To subscribe to dmo-discussion send an e-mail to with subscribe in the subject.

09/06/2010 :
The hard drive server is dying. I'm waiting for a replacement and then I'll restore all data.
I don't know how long the server will be down.

18/03/2010 :
New GNU/kFreeBSD i386 packages for unstable and testing.
Some packages aren't available :

Package nameThe problem
aacskeysNo openjdk-6-jdk package.
advancemenuLinux only.
avidemuxLinux only.
cinelerra-cvMissing support for CDROM.
cinelerraDoesn't build.
lxdvdripLinux only.
mythpluginsmythtv is missing.
mythtvDoesn't build.
netembryoLinux only.
plugin-brightness-contrastkino doesn't build without 1394 (firewire) packages.
plugin-hsv-color-spacekino doesn't build without 1394 (firewire) packages.
v4l2ucpLinux only.
zoneminderLinux only (v4l2).

17/02/2010 :
non-free packages. Now flash-player, w32codecs, w64codecs and acroread packages are in non-free.
You may add non-free in /etc/apt/sources.list after the main word.
I'll put in non-free all packages without source code.

29/12/2009 :
New mailing list dmo-discussion. This list is for general discussion about deb-multimedia (packages, bugs, idea, etc).
To subscribe : send subscribe in the subject at the folloing address .
All lists are archived here

New cinelerra package from the community version (CV) called cinelerra-cv. Latest version is 2.1.0~svn20091213-0.2
cinelerra packages from Virtual Heroine are still available. Latest version is 4.1-0.1

Also new packages to read (sort of) Bluray disc dumphd aacskeys bdvmdbg.
Don't forget to read the README.Debian file in the dumphd package.

05/12/2009 :
New MythTV 0.22-0.7 packages in experimental for amd64 and i386 only.

The main change is that these packages are linked dynamically against libmpeg2-4 because this library has been badly integrated in mythtv and doesn't build for sparc and alpha.
Please test and tell me if this work or not.

30/11/2009 :
Good news, MythTV 0.22 is now in unstable.
Bad news, contrib is needed for the new libvdpau1 package.
A bug #558464 has been filed to move this package in main.

20/11/2009 :
Finally with the new boost packages, I did new XBMC packages (9.11a2).

11/11/2009 :
Mythtv 0.22 is now in experimental (i386 and amd64 arches only).
Only my experimental repository is needed and you must have unstable installed, these packages are not installable with testing or stable.
Also non-free from Debian official is needed to install the nvidia-libvdpau1 package. Please test and report bug if any.

09/11/2009 :
I finally spend some time to package cinelerra 4.1
Please report packaging bug if any.

17/10/2009 :
Yes, I know ffmpeg in testing isn't installable because I've moved these packages in testing by mistake. The solution is to wait for libfaad2 in testing or to install ffmpeg package from unstable.

Today (18 October) libfaad2 is now in testing.

16/10/2009 :
For XMBC users, I'm unable to do a new package because of this Bug.

04/10/2009 :
The ffmpeg bug has been solved since svn release r20125 and in my packages 5:0.5+svn20091001-0.0

30/09/2009 :
Audio and video detection is broken in ffmpeg and libavc* libraries version 0.5+svn20090928-0.0
You can follow bug fix progression in that report : (bug n° 1435).
I'm waiting for a fix to upload new packages.

If you can't live without mplayer, mencoder, xine and others, install the libavc* testing packages.

15/09/2009 :
New XBMC package. Hard to package but nice program.
You must remove xbmc packages already installed.
Feedback is welcome.

18/08/2009 :
May be you don't have noticed but I've added a patch to ffmpeg and mplayer (since today) to add support for E-AC3 sound with Spectral extension used since one month in French TNT.

mplayer need this option (-ac ffac3) to play the sound correctly.

14/08/2009 :
Now that ia32-apt-get is gone from Debian, I've uploaded new amd64 packages in unstable for acroread.
Also avidemux 2.5 should go in unstable today.

29/07/2009 :
See the FAQ page for how to install acroread on amd64 with the new ia32-apt-get package (For now only in unstable).

09/07/2009 :
I've uploadeed avidemux 2.5 in experimental.
Please try and tell me if something is broken or not.

Updated 10/07/2009
Well... this version can't be packaged completely (plugins are missing).
I'm waiting for a fix from the upstream author.

12/02/2009 :
As Debian I've released my packages for Lenny.
A new oldstable repository has been created.
Enjoy.

14/12/2008 :
New packages : HandBrake a nice video transcoder.
Korean and Japanese fonts package for acroread.
Acroread in Korean and Japanese.

20/11/2008 :
New flash-player package for amd64 in experimental(can be installed in testing and unstable).
This package contain a real 64 bits plugin.

01/11/2008 :
Argyll packages are now maintained by Roland Mas and thus removed from this repository.

About vlc, now that vlc 0.9.x has been released, my ffmpeg/libav* packages are again working with this version. Unfortunately, these packages are only available in experimental.

21/09/2008 :
New server with more RAM (2 GB) and a ftp server.

19/07/2008 :
No my repository for Lenny isn't broken. I've changed the liblame0 library name to libmp3lame0, and some packages are not yet in Lenny, so some others packages aren't installable (mythtv for example).

For now mencoder, mplayer-nogui, transcode and xvidcap aren't installable in Lenny.
mplayer-nogui should be installable the 22 July.Done.
transcode should be installable the 23 July.Done.
xvidcap should be installable the 26 July.Done.

You can follow the unstable lenny transition here or also read the related entry in my FAQ

Be patient.

25/06/2008 :
transcode has been removed from testing because liblzo1 is now deprecated and thus removed.
A new upstream release is scheduled for the next week-end.

New localized acroread packages.
Maybe you have not noticed, but you can now use acroread in the following language: Brazil (pt-br), French (fr), German (de), Italian (it) ands Spanish (es).
Package name are acroread-l10n-XX (localization), acroread-dictionary-XX (dictionaries) and acroread-doc-XX (documentation).
Replace XX by you locale (ie: fr for French, it for Italian, etc...).



18/06/2008 :
Broken ffmpeg libraries :
Since Debian use the same soname packages name than my packages, official packages (vlc, totem, etc...) linked against libavc* doesn't work with my libavc* packages.
If you want to use vlc and friends you need to downgrade libavc* packages to the official packages.
Beware : downgrading to these packages will remove all deb-multimedia packages who depends on libavc*
To downgrade do the following :
dpkg -l | grep 3:2008
for each package echoed do :
apt-get install --reinstall <package>=0.svn20080206-8
0.svn20080206-8 is the unstable version and 0.cvs20070307-6 for testing (check with apt-cache for the current version).

If somebody know a better solution tell me.

27/04/2008 :
New archs : mipsel and armel.
I did these packages with qemu and seems to work on real machine. Please test and tell me if you see bugs.

Also, support for liba52 is broken in the unstable mplayer package (even with a build from scratch without any patch).
I'm unable to find what is exactly wrong. Because upstream author doesn't accept my bug report, you simply need to wait for a working release...

24/03/2008 :
About new MythTV 0.21 packages :
mythtv 0.21-0.6 and mythplugins 0.21-0.5 are now stable to be used.
The fix for playing DVD is fixed in libmyth-0.21 0.21-6
Also I can't build the amd64 packages because kdelibs4-dev isn't installable, so amd64 users need to be patient 2 or 3 days.

You have also certainly noticed acroread 8.1.2 packages for amd64. The next step is to make localized packages for i386 and amd64 architecture.

31/12/2007 :
Another problem with flashplayer-mozilla 9.0.115.0 who doesn't like konqueror. You can find the previous version 9.0.48.0 here

Also we have now a working kdenlive package 0.5.svn20071228-0.0 in unstable.

25/12/2007 :
Yes I know, kdenlive 0.5-0.2 doesn't work and I don't know why.
For now you can download 0.5-0.1 here

06/11/2007 :
Good news, since the 02/11/2007 I rent a server without bandwidth limit. Enjoy.

24/10/2007 :
From time to time I am blind and I've not seen that mplayer still depends on gtk2, libfaac and libcaca unstable packages.
Has usual you need to wait for these packages in testing.

27/09/2007 :
Finaly I've spend some € to buy 250 GB of bandwidth, sufficiently to go until the end of the month. I've also spend more € to increase the bandwidth limit to 2 TB/month.

Enjoy.

26/09/2007 :
With the new acroread packages, the repository has reached the bandwidth limit for this month (1.6TB), so my site will certainly be closed today or tomorrow.

See you the 1 October :)

30/08/2007 :
This week the update_testing file is broken. mlt, mlt++ and kdenlive can't enter testing because libquicktime1 is stuck in unstable. Also transcode is uninstallable in testing and can move to testing due to libquicktime1 dependency.

I'll also package mythtv 0.20.2 for stable when this package will enter testing.

28/08/2007 :
New cinelerra package from Cinelerra-CV.

06/08/2007 :
mirror.home-dn.net doesn't have oldstable (AKA sarge) packages. Now you can try sunet.se :
deb http://ftp.sunet.se/pub/os/Linux/distributions/deb-multimedia sarge main
deb ftp://ftp.sunet.se/pub/os/Linux/distributions/deb-multimedia sarge main

I've also added oldstable files to the main repository, we never know, Lenny is maybe out tomorrow :)

16/07/2007 :
I did a mistake when ffmeg 3:20070710-0.0 has been added in testing. This package depends on the libfreetype6 2.3.5 unstable package.
The only solution is to wait for this package (libfreetype6) in testing.

19/04/2007 :
If you can't move to etch the new stable branch, add the following URL in you sources.list :
deb http://mirror.home-dn.net/deb-multimedia sarge main

09/04/2007 :
Repository moved the the new distribution names this morning.
etch is now stable.
lenny is now testing.
and sid still unstable.

Normally nothing is broken, but I'm waiting for feedback.

22/02/2007 :
About the acroread package. This package is really the 7.0.9 version even if the about dialog box return 7.0.8
The command line (acroread -version) return the right value.

I know that amarok is broken with my libgpod0 package. Now that I've build gtkpod-aac against libgpod1, you can re-install libgpod0 with the following command line :
apt-get install --reinstall libgpod0=0.3.2-1.1

18/10/2006 :
New powerpc packages. Thanks again to Thibaut Varene, for his work and the G5.
For now only two "important" packages are missing in unstable : avidemux and kdenlive (should be built the next week-end).
These packages are updated only once a week, (the week-end) instead of the daily update for others archs.

You can follow when a package should move in testing (for all archs) by reading the update_testing file. This file is updated everyday at 10:00 (UTC+0200).

I've also added new acroread packages, acroread-l10n-XX and acroread-spell-XX, where XX is fr for French and es for Spanish, -l10n- for translated User Interface, help and how-to files and -spell- for spellcheck dictionaries.
Read the README.Debian file in package doc directory to change the default language.
I need feedback to know if this works or not. More language packages will follow if this work.

23/07/2006 :
Hugin for amd64 unstable is now here, so you don't need anymore http://cyberspace.ucla.edu in your sources.list for amd64 unstable packages.

22/07/2006 :
I'm seeking for public mirror to complete my mirrors list, because I'm short with my band width quota (1200 GB/month).

30/06/2006 :
Please, if you want to mirror my repository use the debmirror package instead of a stupid 'wget -r' or with lftp.

21/06/2006 :
New ia64, alpha and hppa archs for testing and unstable. ffmpeg related packages (avidemux, mythtv, etc...) aren't yet packaged due to bug 373765. Thanks to Thibaut Varene for all the build machines.

07/05/2006 :
Why Marillat's repository doesn't work ? Because now the repository is here >deb-multimedia.or>
See at the bottom for news sources.list entries.
Now you can use the distro name or the alias name (stable --> sarge or etch -->)

22/04/2006 :
I'm moving progressively the unstable amd64 packages from spello to nerim, to provides testing amd64 packages, so the nerim line is now mandatory in your sources.list.

04/03/2006 :
MythTv packages are back. The MythTv alioth project seems to be a joke.

27/02/2006 :
MythTv packages are now on alioth

30/10/2005 :
Two news packages :
Hugin, a tool to make panoramic images.
K9Copy, a small utility which allows the copy of DVD.

20/10/2005 :
Stable amd64 packages are back.

27/09/2005 :
New address for the ppc packages. See below.

22/09/2005 :
New unstable amd64 >hos>.

I've created a closed (Only me, can post) mailing list like the Debian changes list.
To subscribe :
You can watch an example here.

09/09/2005 :
cyberspace, the host for amd64 packages is down. Should be up in october.

28/07/2005 :
New i386 experimental suite. For now this suite contains only >dvdri>.
New packages :
XdTV to watch TV.
Tools to create panorama photo.
enblend
autopano-sift

26/06/2005 :
Yes I know, the FTP server is down. I can do nothing for you, wait.
See the mrtg graph for ftp.nerim.net
Also my repository still contains the old (stable,testing,unstable) directories and users will certainly never see the new changes because the primary repository is mirrored with wget.

12/06/2005 :
New directories names. Now stable is sarge, testing is etch and unstable is sid. Please update your sources.list
I've also removed the piave and kdenlive packages (unmaintained upstream).
New stable packages for amd64. See below.

10/06/2005 :
Another fix for transcode. I did a new libavifile-0.7c102 upload for stable and testing.

10/06/2005 :
The pool directory is now here with all packages since 12h00 CEST. Enjoy.
dvdstyler for sarge is broken (bad dependency on libwxgtk 2.5). I'm doing a new package.

09/06/2005 :
I'm unlucky. The repository is half updated and all files in the pool directory are missing.
For now I can do nothing, because I don't upload to the repository directly, but instead to another server and then this server is rsynced to the final server. All files are actually on the first server and I can't launch a new rsync (I'm not the sysadmin).

rsync job are scheduled every 6 hours from 01h30 CEST. So the best is to wait for the new rsync.

09/06/2005 :
My repository in now managed by dak as a pool repository. Should normally be more easy for me to manage stable/testing/unstable packages.

Anyway if something is broken, send me an e-mail.

25/04/2005 :
New default video format in mencoder and ffmpeg. If you have some problem with the new FMP4 fourcc, then read this explanation.

23/04/2005 :
New Sparc packages. See at the bottom. Normally all packages have been compiled execpt i386 specific packages like acroread and others.
Tell me if I've forget a package.

16/12/2004 :
New amd64 repository. See at the bottom. You can say thanks to David Liontooth for the repository server and the amd64 build machine.

10/08/2004 :
I don't intent to package Realplayer 10. Somebody is working officially for that package see the Announce in debian-devel

Mplayer and fribidi : Why fribidi ? Simply because with fribidi, you can read subtitles from right to left.
Mplayer configuration :
You need to set your locale and the '-subcp' mplayer option correctly. The fontconfig option is mandatory.
Example for French :
locale set to fr_FR@euro
-subcp set to iso-8859-15

Example for Czech :
locale set to iso8859-2
-subcp set to cp1250

05/07/2004 :
Alsa output is broken in mplayer packages in some case and for testing and unstable (works fine for me), for now use another -ao option.
Also you have surely noticed that my page at marillat.free.fr has been closed. I'm trying to reopen this page (if I can).

30/04/2004 :
Sources files are now at ftp.nerim.net (see at the bottom) Also note my new e-mail address.

31/03/2004 :
My mplayer packages seems to not crash anymore.

4/03/2004 :
My -k7 and -686 mplayer packages in unstale, are brokens, please install the -386 or -noguipackage. For now I don't have a solution to fix this problem.

14/01/2004 :
New home (again) for my package >ftp://ftp.nerim.net/debian-marillat>
Please don't use anymore http://hpisi.nerim.net

9/01/2004 :
New home for my packages at >http://hpisi.nerim.ne>
See at the bottom for sources.list URL.
Thanks to Hervé Picon.

10/12/2003 :
New mplayer package (1.0-pre3) with aRts support. Now (finally) that libarts in unstable doesn't depends any more against Qt, I've added Arts support in mplayer. Enjoy.
Also my packages are now uploaded with the current date.

17/10/2003 :
Problem with my ISP

Since yesterday all packages uploaded got the nice 17-Apr-1971 date, thus apt-get is unable to see these files as news. The only solution is to do (as root or with sudo) a "rm /var/lib/apt/lists/marillat*" and do another "apt-get update".

07/10/2003 :
New home for powerpc packages. See at the bottom for the sources.list line.

04/04/2003 :
I don't intent to build mplayer (or my others unofficial packages) against libarts1 because this library is now a multimedia (sic) library and thus should depends on libqt. The Debian maintainer don' intent #186355 to split this library like before...

20/02/2003 :
Two new toys:
lumiere a GNOME 2 fronted to mplayer and libxine. This package contains also a nautilus plug-in

30/01/2003 :
Testing is fully back. mplayer, transcode, avidemux, video-dvdrip, etc... are here. I hope I've forgot nothing.

12/01/2003 :
Testing is back. For now only libraries are available.

29/12/2002 :
I've moved all the sources files here : >source>
Don't forget to change the line in your sources.list (See below).

31/10/2002 :
All my packages are now here. You can remove the mplayer.nmeos.net URL in your sources.list
After the libmagick breakage, transcode is again installable.
I've uploaded a new mplayer package (0.90pre9-0.1) who fix the illegal instruction crash.

23/10/2002 :
Yes I know, transcode can't be installed because libwmf0.2-6 doesn't exist in sid, but I can't recompile transcode because libmagick5 is broken.
See Bug #165228

I've also renamed the divx-codecs packages in w32codecs. Old users should do an "apt-get install w32codecs".

17/09/2002 :
Some change in mplayer 0.90pre7-0.1:
If you want the gui you should edit /etc/mplayer.conf and change "gui = yes"
0.90pre7-0.1 has been compiled with live.com support for viewing Realmedia URI only if the realplayer package is installed. Unfortunately this doesn't work for all URI or all realmedia files.

08/06/2002 :
New mencoder packages at mplayer.nmeos.net, enjoy.

29/04/2002 :
Some release notes:
I've moved the transcode package to mplayer.nmeos.net because I can't upload large files to marillat.free.fr
For the same problem I can't upload mplayer and transcode sources. The upstream sources are the same, the only difference is the debian directory. Then you need to remove the debian directory before applying my diff.
You can only encode in DivX 5, DivX 4 module has been removed.
If you want to compile transcode yourself, you need mplayer 0.90pre1 source and nasm 0.98.24-1
Mplayer doesn't compile with --enable-gui, so no graphic interface. Keyboard shortcuts are broken but remote control works.

27/04/2002 :
New mplayer packages with DivX 5 support. New video-dvdrip package 0.39 Today the transcode homepage is down so I can't build a new transcode package then transcode doesn't work anymore with DivX 4.

16/03/2002 :
Another transcode package -5. After corrupted md5sum, the plugins aren't packaged in -4.

28/02/2002 :
New transcode package (0.6.0pre3-2) with quicktime support (openquicktime and libquicktime4linux) and mplayer postprocess.