deb-multimedia
.org repository

Details for libavdevice56 (10:2.8.16-dmo1~bpo8+1) - i386 -

FFmpeg device handling library


Multi-Arch: same

Description-md5: 361cfdf2b7df0ae7beafa98498709721
Section: libs
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice56_2.8.16-dmo1~bpo8+1_i386.deb
Size: 147082
MD5sum: a74bccce6f1615187e815dde9b3bfd14
SHA256: ff2811b07b8bd29cd2d97d87555c57e6a7c1bfb20c0e6b35ac1c9d865b5ed016



Section: libs
Priority: optional
Build-Date: 28 April 2020

Depends:
   - libasound2 (>= 1.0.16).
   - libavc1394-0 (>= 0.5.3).
   - libavcodec56 (>= 10:2.8.16).
   - libavfilter5 (>= 10:2.8.16).
   - libavformat56 (>= 10:2.8.16).
   - libavutil54 (>= 10:2.8.16).
   - libc6 (>= 2.7).
   - libcdio-cdda1 (>= 0.83).
   - libcdio-paranoia1 (>= 0.83).
   - libdc1394-22.
   - libiec61883-0 (>= 1.2.0).
   - libjack-jackd2-0 (>= 1.9.5~dfsg-14) or libjack-0.116.
   - libpulse0 (>= 0.99.1).
   - libraw1394-11.
   - libsdl1.2debian (>= 1.2.11).
   - libx11-6.
   - libxcb-shape0.
   - libxcb-xfixes0.
   - libxcb1.
   - libxext6.
   - libxv1.
Conflicts:
   - libavdevicecvs52.

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 383 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice56

You can also browse the application directory for libavdevice56.