deb-multimedia
.org repository

Details for libmyth-0.26-0 (0.26.2-dmo1) - mips - Oldoldstable/Wheezy

Common library code for MythTV and add-on modules (runtime).

MythTV provides a unified graphical interface for recording and viewing
television programs. Refer to the mythtv package for more information.

The powerpc packages were compiled with altivec and sparc packages with
ultra-sparc support.

This package contains a shared library, libmyth, which is used by various
components in the system.


Section: libs
Priority: optional
Filename: pool/main/m/mythtv-dmo/libmyth-0.26-0_0.26.2-dmo1_mips.deb
Size: 5490570
MD5sum: ccf6def5172d08c08e24ade60cade7b9
SHA1: c7eb20ba80f6517719b062ee7874168e79fb1f7a
SHA256: 1d7fdf567ca2faa46d037d097e153fa12990b404669de11cd36afc28ed5ccacb



Section:libs
Priority: optional
Build-Date: 03 August 2016

Depends:
   - libasound2 (>= 1.0.16).
   - libass4 (>= 0.9.11).
   - libavahi-compat-libdnssd1 (>= 0.6.16).
   - libavc1394-0 (>= 0.5.3).
   - libc6 (>= 2.7).
   - libfftw3-3.
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:4.2.1).
   - libgl1-mesa-glx or libgl1.
   - libiec61883-0 (>= 1.2.0).
   - libjack-jackd2-0 (>= 1.9.5~dfsg-14) or libjack-0.116.
   - libmp3lame0 (>= 1:3.99.0).
   - libmythavcodec54 (>= 0.26.1+fixes20140122~).
   - libmythavformat54 (>= 0.26.1+fixes20140122~).
   - libmythavutil51 (>= 0.26.1+fixes20140122~).
   - libmythqjson0 (>= 0.26.1+fixes20140122~).
   - libmythswscale2 (>= 0.26.1+fixes20140122~).
   - libpulse0 (>= 0.99.1).
   - libqt4-dbus (>= 4:4.5.3).
   - libqt4-network (>= 4:4.5.3).
   - libqt4-opengl (>= 4:4.7.2).
   - libqt4-script (>= 4:4.5.3).
   - libqt4-sql (>= 4:4.5.3).
   - libqt4-xml (>= 4:4.5.3).
   - libqtcore4 (>= 4:4.8.0).
   - libqtgui4 (>= 4:4.8.0).
   - libqtwebkit4 (>= 2.1.0~2011week13).
   - libraw1394-11.
   - libssl1.0.0 (>= 1.0.0).
   - libstdc++6 (>= 4.6).
   - libuuid1 (>= 2.16).
   - libva-glx1.
   - libva-x11-1 (>> 1.0.15~).
   - libva1 (>> 1.0.15~).
   - libx11-6 (>= 2:1.4.99.1).
   - libxext6.
   - libxinerama1.
   - libxml2 (>= 2.7.4).
   - libxrandr2 (>= 4.3).
   - libxv1.
   - libxxf86vm1.
   - zlib1g (>= 1:1.1.4).
   - libqt4-sql-mysql.
   - procps.
   - iputils-ping.
   - udisks.
Conflicts:
   - libmyth-0.21.
   - mythtv (<< 0.7-5).

Source: mythtv-dmo
Website: http://www.mythtv.org/
Installed-Size: 23 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmyth-0.26-0

You can also browse the application directory for libmyth-0.26-0.