deb-multimedia
.org repository

Details for libquicktimehv-1.6.0-1 (2.2-dmo6+deb7u1) - mips - Oldoldstable/Wheezy

Quicktime 4 Linux (Cinelerra internal library)

Quicktime 4 Linux was the first convenient way to read and write
uncompressed Quicktime movies on Linux. Today Quicktime 4 Linux is intended
for content creation and uncompressed movies. These usually arise during
the production phase and not the consumer phase of a movie. It has
improvements in colormodel support, bit depth, accuracy, reliability, and
codecs, while not stressing economy.

Users wishing for a consumer library should use OpenQuicktime or FFMPEG.

For more information, see http://heroinewarrior.com/quicktime.php3

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/c/cinelerra-cv/libquicktimehv-1.6.0-1_2.2-dmo6+deb7u1_mips.deb
Size: 205172
MD5sum: 678f3721758fa877974433c17e37a00e
SHA1: f496c963aa07b815ad526d597892e53e673ed77c
SHA256: d5094a70af3cd5980205e6535ce0bdce49493060da90a6b49190bc502fda9d96



Section:libs
Priority: optional
Build-Date: 11 March 2017

Depends:
   - libavcodec54 (>= 8:1.0.0).
   - libc6 (>= 2.11).
   - libdv4.
   - libfaac0.
   - libfaad2 (>= 2.7).
   - libjpeg8 (>= 8c).
   - libmp3lame0 (>= 1:3.99.0).
   - libmpeg3hv-1.5.0-1.
   - libogg0 (>= 1.0rc3).
   - libpng12-0 (>= 1.2.13-4).
   - libpostproc52 (>= 8:1.0.0).
   - libswscale2 (>= 8:1.0.0).
   - libtheora0 (>= 0.0.0.alpha7.dfsg).
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libvorbisfile3 (>= 1.1.2).
   - libx264-132.
   - zlib1g (>= 1:1.1.4).
Conflicts:
   - libquicktimehv.

Source: cinelerra-cv
Website: http://cvs.cinelerra.org/
Installed-Size: 744 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libquicktimehv-1.6.0-1

You can also browse the application directory for libquicktimehv-1.6.0-1.