deb-multimedia
.org repository

Details for python-future (0.15.2-4.1) - Oldstable/Jessie

single-source support for Python 2

Future is the missing compatibility layer between Python 2.

On Python 2, they shadow the corresponding builtins, which normally have
different semantics on Python 3 versus 2, to provide their Python 3
semantics.


Section: python
Priority: optional
Filename: pool/main/p/python-future-dmo/python-future_0.15.2-4.1_all.deb
Size: 336858
MD5sum: 143274d4b8ca222b7b2c882032a9dd80
SHA1: fa194fc57544809c202e30153a39ee16dba60d5c
SHA256: bcacde451a42e9def3161423ab80bd103e3a8ab02745997db8b3bf11536292cc



Section: python
Priority: optional
Build-Date: 23 September 2017

Depends:
   - python.
   - python:any (<< 2.8).
   - python:any (>= 2.7.5-5~).
   - python-configparser.
Suggests:
   - python-future-doc.

Source: python-future-dmo
Website: https://python-future.org
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: python-future

You can also browse the application directory for python-future.