deb-multimedia
.org repository

Details for avidemux-plugins (1:2.7.3-dmo3+deb10u1) - amd64 - Stable/Stretch

Free video editor (plugins)



Description-md5: 4c6cf714357e6ea14a34bd34f6e465be
Section: video
Priority: optional
Filename: pool/main/a/avidemux-dmo/avidemux-plugins_2.7.3-dmo3+deb10u1_amd64.deb
Size: 3757100
MD5sum: bc8d886813f102ea0828dd43682b8d98
SHA256: c36b238889cfea12b5b77102fd08c7b623634531232625c8d39829b2b501e3b3



Section: video
Priority: optional
Build-Date: 09 July 2019

Depends:
   - liba52-0.7.4.
   - libaften0 (>= 0.0.8svn20100103).
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libc6 (>= 2.28).
   - libdca0.
   - libfaac0 (>= 1:1.29.9.2).
   - libfaad2 (>= 2.7).
   - libfdk-aac2 (>= 1:2.0.0).
   - libgcc1 (>= 1:3.4).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libmad0 (>= 0.15.1b-3).
   - libmp3lame0 (>= 1:3.99.0).
   - libmp4v2-2 (>= 2:2.0.0).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopus0 (>= 1.1).
   - libpulse0 (>= 0.99.1).
   - libsqlite3-0 (>= 3.5.9).
   - libstdc++6 (>= 5.2).
   - libtwolame0.
   - libva-drm2 (>= 1.1.0).
   - libva-x11-2 (>= 1.0.3).
   - libva2 (>= 2.2.0).
   - libvdpau1 (>= 0.2).
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libx11-6.
   - libx264-157 (>= 4:0.157.2969+gitd4099dd).
   - libx265-176 (>= 1:3.1.1).
   - libxvidcore4.
   - zlib1g (>= 1:1.2.0).
Conflicts:
   - libavidemux.

Source: avidemux-dmo
Website: http://fixounet.free.fr/avidemux/
Installed-Size: 13 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: avidemux-plugins

You can also browse the application directory for avidemux-plugins.