deb-multimedia
.org repository

Details for libavdevice-dev (10:4.1.3-dmo4) - amd64 - Stable/Stretch

FFmpeg library for handling input and output devices - development files


Multi-Arch: same

Description-md5: 998ab8a1eaa97cb1b2b280c960925a86
Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_4.1.3-dmo4_amd64.deb
Size: 113444
MD5sum: 8b5f3207f0686cc6214abcac2c6b9394
SHA1: f5e372cb7e35a55b51d07fc89471a6bd3e3af659
SHA256: 2b7973567bf9341a884205f3c530c18309475e4f65aa4112e94c715e331d58cc



Section: libdevel
Priority: optional
Build-Date: 20 June 2019

Depends:
   - libavdevice58 (= 10:4.1.3-dmo4).
   - libavfilter-dev (>= 10:4.1.3-dmo4).
   - libswscale-dev (>= 10:4.1.3-dmo4).
   - libpostproc-dev (>= 10:4.1.3-dmo4).
   - libavresample-dev (>= 10:4.1.3-dmo4).
   - libavformat-dev (>= 10:4.1.3-dmo4).
   - libavcodec-dev (>= 10:4.1.3-dmo4).
   - libswresample-dev (>= 10:4.1.3-dmo4).
   - libavutil-dev (>= 10:4.1.3-dmo4).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 358 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.