deb-multimedia
.org repository

Details for mp3splt-gtk (1:0.9.2-dmo4) - amd64 - Stable/Stretch

Gnome application for lossless linear editing of audio files



Description-md5: 7976f661f8f740834b43b163b8487f29
Section: sound
Priority: optional
Filename: pool/main/m/mp3splt-gtk-dmo/mp3splt-gtk_0.9.2-dmo4_amd64.deb
Size: 437844
MD5sum: 018709621ca8380590acbd325a107fd8
SHA1: 5ca2880803103a3273e71dcaf4b5391ddd5e3b43
SHA256: 66645757b0fd3229f182eb6336d20ccfb41c53282fb7a928e314cb68775026bc



Section: sound
Priority: optional
Build-Date: 27 August 2017

Depends:
   - libatk1.0-0 (>= 1.12.4).
   - libaudclient2.
   - libc6 (>= 2.4).
   - libcairo-gobject2 (>= 1.10.0).
   - libcairo2 (>= 1.2.4).
   - libdbus-1-3 (>= 1.9.14).
   - libdbus-glib-1-2 (>= 0.78).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libglib2.0-0 (>= 2.35.9).
   - libgstreamer1.0-0 (>= 1.0.0).
   - libgtk-3-0 (>= 3.3.16).
   - libmp3splt0 (>= 1:0.9.2).
   - libpango-1.0-0 (>= 1.14.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libmp3splt0-mp3 or libmp3splt-plugin.
Recommends:
   - libmp3splt0-ogg.
   - libmp3splt0-flac.
Suggests:
   - audacious.
   - gstreamer1.0-plugins-bad.

Source: mp3splt-gtk-dmo
Website: http://mp3splt.sourceforge.net/
Installed-Size: 1015 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mp3splt-gtk

You can also browse the application directory for mp3splt-gtk.