deb-multimedia
.org repository

Details for libextractor3 (2:1.3-dmo4+deb9u7) - arm64 - Stable/Stretch

extracts meta-data from files of arbitrary type (library)

GNU libextractor provides developers of file-sharing networks, file
managers, and WWW-indexing bots with a universal library to obtain
meta-data about files.

Currently, libextractor supports the following formats: HTML, PDF, PS, OLE2
(DOC, XLS, PPT), OpenOffice (sxw), StarOffice (sdw), DVI, MAN, MKV, MP3
(ID3v1 and ID3v2), OGG, WAV, EXIV2, JPEG, GIF, PNG, TIFF, DEB, RPM,
TAR(.GZ), ZIP, ELF, REAL, RIFF (AVI), MPEG, QT and ASF.

Also, various additional MIME types are detected. It can also be used to
compute hash functions (SHA-1, MD5, ripemd160).

This package contains the library and all plugins.


Section: libs
Priority: optional
Filename: pool/main/libe/libextractor-dmo/libextractor3_1.3-dmo4+deb9u7_arm64.deb
Size: 97722
MD5sum: 558c74f5723033a32b272d970124858b
SHA1: 1da5321620f2c2adaf40723bfcd1079be463f5f8
SHA256: f6fa96d8454911a0070f25941dc90cfdb656309b5c87e39e9fa3aca268b0e984



Section: libs
Priority: optional
Build-Date: 25 December 2018

Depends:
   - libarchive13 (>= 3.0.4).
   - libatk1.0-0 (>= 1.12.4).
   - libavcodec57 (>= 10:3.3.9).
   - libavformat57 (>= 10:3.3.9).
   - libavresample3 (>= 10:3.3.9).
   - libavutil55 (>= 10:3.3.9).
   - libbz2-1.0.
   - libc6 (>= 2.17).
   - libcairo-gobject2 (>= 1.10.0).
   - libcairo2 (>= 1.2.4).
   - libexiv2-14 (>= 0.25).
   - libflac8 (>= 1.3.0).
   - libgcc1 (>= 1:3.0).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libgif7 (>= 5.1).
   - libglib2.0-0 (>= 2.16.0).
   - libgsf-1-114 (>= 1.14.8).
   - libgstreamer-plugins-base1.0-0 (>= 1.0.0).
   - libgstreamer1.0-0 (>= 1.4.0).
   - libgtk-3-0 (>= 3.0.0).
   - libjpeg62-turbo (>= 1.3.1).
   - libltdl7 (>= 2.4.6).
   - libmagic1 (>= 5.12).
   - libmpeg2-4 (>= 0.5.1).
   - libogg0 (>= 1.0rc3).
   - libpango-1.0-0 (>= 1.14.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - librpm3 (>= 4.10.0).
   - libsmf0 (>= 1.3).
   - libstdc++6 (>= 5.2).
   - libswscale4 (>= 10:3.3.9).
   - libtidy5 (>= 5.2.0).
   - libtiff5 (>= 4.0.3).
   - libvorbis0a (>= 1.1.2).
   - libvorbisfile3 (>= 1.1.2).
   - libxml2 (>= 2.6.27).
   - zlib1g (>= 1:1.1.4).
Conflicts:
   - libextractor1c2a.
Suggests:
   - libextractor-java.
   - python-extractor.

Source: libextractor-dmo
Website: http://www.gnu.org/software/libextractor/
Installed-Size: 465 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libextractor3

You can also browse the application directory for libextractor3.