deb-multimedia
.org repository

Details for libmlt6 (1:6.4.1-dmo3+deb9u1) - arm64 - Stable/Stretch

multimedia framework (runtime)

MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
editors, media players, transcoders, web streamers and many more types of
applications. The functionality of the system is provided via an assortment
of ready to use tools, xml authoring components, and an extendible plug-in
based API.

This package contains the files necessary for running applications that
use the MLT multimedia framework.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/m/mlt-dmo/libmlt6_6.4.1-dmo3+deb9u1_arm64.deb
Size: 438294
MD5sum: 3f9e1044d5a50370f84ed29117d20602
SHA1: cd9fc1404cb5fd95c56b0b3e17d4b7fc8a0c612f
SHA256: d314371e965248171dd9ecc438d7a85afbd12400493b9f9c5a412164ea0f92a7



Section: libs
Priority: optional
Build-Date: 03 March 2018

Depends:
   - libavcodec57 (>= 10:3.3.6).
   - libavdevice57 (>= 10:3.3.6).
   - libavfilter6 (>= 10:3.3.6).
   - libavformat57 (>= 10:3.3.6).
   - libavutil55 (>= 10:3.3.6).
   - libc6 (>= 2.17).
   - libepoxy0 (>= 1.0).
   - libexif12 (>= 0.6.21-1~).
   - libfftw3-double3 (>= 3.3.5).
   - libfontconfig1 (>= 2.11).
   - libgcc1 (>= 1:3.0).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libgl1-mesa-glx or libgl1.
   - libglib2.0-0 (>= 2.24.0).
   - libgtk2.0-0 (>= 2.24.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libmlt++3 (>= 1:6.4.1).
   - libmovit6.
   - libpango-1.0-0 (>= 1.18.0).
   - libpangoft2-1.0-0 (>= 1.14.0).
   - libqt5core5a (>= 5.5.0).
   - libqt5gui5 (>= 5.3.0).
   - libqt5svg5 (>= 5.6.0~beta).
   - libqt5widgets5 (>= 5.2.0).
   - libqt5xml5 (>= 5.0.2).
   - librtaudio5a.
   - libsamplerate0 (>= 0.1.7).
   - libsdl-image1.2 (>= 1.2.10).
   - libsdl1.2debian (>= 1.2.11).
   - libsox2 (>= 14.4.0).
   - libstdc++6 (>= 5.2).
   - libswscale4 (>= 10:3.3.6).
   - libvidstab1.0.
   - libx11-6.
   - libxml2 (>= 2.7.4).
   - ffmpeg (>= 5:0.6.2~).
Conflicts:
   - libmlt0.2.
   - libmlt0.2.5.
   - libmlt1.
   - libmlt2.
   - libmlt3.
   - libmlt4.
   - libmlt5.
Recommends:
   - libmlt-data (>= 1:6.4.1-dmo3+deb9u1).

Source: mlt-dmo
Website: http://www.mltframework.org
Installed-Size: 1 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmlt6

You can also browse the application directory for libmlt6.