deb-multimedia
.org repository

Details for libvlc5 (1:3.0.12-dmo0+deb9u6) - armhf - Oldoldstable/stretch

multimedia player and streamer library


Multi-Arch: same

Description-md5: aa50eb20ebe126a4c5f468a6be6f8f8d
Section: libs
Priority: optional
Filename: pool/main/v/vlc-dmo/libvlc5_3.0.12-dmo0+deb9u6_armhf.deb
Size: 157680
MD5sum: f0d5e9aefdd46cd68ef70e8ac9b69eda
SHA256: 82c32296b73f559b7d47e7231acde85eb4ea968d03b3e964061ffdc49c588f0c



Section: libs
Priority: optional
Build-Date: 17 April 2022

Depends:
   - libc6 (>= 2.8).
   - libvlccore9 (>= 1:3.0.12).
Recommends:
   - libvlc-bin (= 1:3.0.12-dmo0+deb9u6).

Source: vlc-dmo
Website: http://www.videolan.org/vlc/
Installed-Size: 240 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libvlc5

You can also browse the application directory for libvlc5.