deb-multimedia
.org repository

Details for kde-config-flash-player (3:32.0.0.465-dmo1) - amd64 - Oldoldstable/stretch

Configuration tool for Adobe Flash Player



Description-md5: 9cd4ac8558af42b3f8dd61eddd5bdbce
Section: non-free/web
Priority: optional
Filename: pool/non-free/f/flash-player/kde-config-flash-player_32.0.0.465-dmo1_amd64.deb
Size: 198264
MD5sum: c95963b2eb2f683f00362ab649e02dc1
SHA256: 7e2259569cdd9fd9d19ba49a4126bba1639fe75ecf8ba0b66f5025f4cecbddd3



Section: non-free/web
Priority: optional
Build-Date: 08 December 2020

Depends:
   - libc6 (>= 2.14).
   - libkdecore5 (>= 4:4.3.4).
   - libkdeui5 (>= 4:4.3.4).
   - libqtcore4 (>= 4:4.7.0~beta1).
   - libqtgui4 (>= 4:4.5.3).
   - libstdc++6 (>= 4.1.1).
   - flashplayer-mozilla.
   - systemsettings.

Source: flash-player
Website: http://www.adobe.com/products/flashplayer/
Installed-Size: 916 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kde-config-flash-player

You can also browse the application directory for kde-config-flash-player.