deb-multimedia
.org repository

Details for kodi-pvr-vuplus (6:2.4.12-dmo1+deb9u3) - armel - Oldstable/Stretch

Enigma2 PVR client addon for Kodi


Description-md5: 0ebc9ea0af59c57ee62bb1c5fef2ef00
Section: video
Priority: optional
Filename: pool/main/k/kodi-pvr-vuplus-dmo/kodi-pvr-vuplus_2.4.12-dmo1+deb9u3_armel.deb
Size: 99774
MD5sum: 0ab28d4e5b3b124db420abc8bcc2aa7a
SHA256: 6dbe71b707c188d9ac594f3a974537402fba25bc564b3091eccbc574e85ab9a7



Section: video
Priority: optional
Build-Date: 05 May 2019

Depends:
   - libc6 (>= 2.17).
   - libgcc1 (>= 1:3.5).
   - libkodiplatform17.0.
   - libp8-platform2 (>= 1:2.1.0.1).
   - libstdc++6 (>= 5.2).
   - libtinyxml2.6.2v5.
   - kodi (>= 5:17.0~).

Source: kodi-pvr-vuplus-dmo
Installed-Size: 456 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kodi-pvr-vuplus

You can also browse the application directory for kodi-pvr-vuplus.