deb-multimedia
.org repository

Details for phonon4qt5-backend-vlc (1:0.9.1-dmo1+deb9u1) - armel - Oldstable/Stretch

Phonon4Qt5 VLC backend


Multi-Arch: same

Description-md5: c190a8edc08f1a57cdbf46d4b5679234
Section: sound
Priority: optional
Filename: pool/main/p/phonon-backend-vlc-dmo/phonon4qt5-backend-vlc_0.9.1-dmo1+deb9u1_armel.deb
Size: 84232
MD5sum: c42321f68458e77213db54837a450b77
SHA256: 37d73bb7c1613aadd0877a0602ab0d26623022e95b6c19519155695c62f8bd0a



Section: sound
Priority: optional
Build-Date: 20 May 2018

Depends:
   - libc6 (>= 2.4).
   - libgcc1 (>= 1:3.5).
   - libphonon4qt5-4 (>= 4:4.9.0).
   - libqt5core5a (>= 5.6.0~beta).
   - libqt5gui5 (>= 5.0.2).
   - libqt5widgets5 (>= 5.0.2).
   - libstdc++6 (>= 4.1.1).
   - libvlc5 (>= 1:3.0.2).
   - libvlccore9 (>= 1:3.0.2).
   - vlc-plugin-base.
   - vlc-plugin-video-output.
Provides:
   - phonon4qt5-backend.

Source: phonon-backend-vlc-dmo
Website: https://projects.kde.org/projects/kdesupport/phonon/phonon-vlc
Installed-Size: 319 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: phonon4qt5-backend-vlc

You can also browse the application directory for phonon4qt5-backend-vlc.