deb-multimedia
.org repository

Details for vlc-plugin-base (1:3.0.20-dmo8) - armhf - Testing/trixie

multimedia player and streamer (base plugins)


Multi-Arch: same

Description-md5: 103cb021db8e172eaddc03ab0f07e203
Section: video
Priority: optional
Filename: pool/main/v/vlc-dmo/vlc-plugin-base_3.0.20-dmo8_armhf.deb
Size: 2541488
MD5sum: 17862cec51454a5730ffa0a5ddd8c727
SHA256: d5de127594bacbd7b002e6afe140f463b9d4ae68a49d298ea01f211943c821eb



Section: video
Priority: optional
Build-Date: 07 May 2024

Depends:
   - liba52-0.7.4 (>= 0.7.4).
   - libarchive13t64 (>= 3.1.2).
   - libaribb24-0t64 (>= 1:1.0.3).
   - libaribb25-0 (>= 0.2.7).
   - libasound2t64 (>= 1.0.27).
   - libass9 (>= 2:0.17.1).
   - libavahi-client3 (>= 0.6.16).
   - libavahi-common3 (>= 0.6.16).
   - libavc1394-0 (>= 0.5.3).
   - libavcodec61 (>= 10:7.0).
   - libavformat61 (>= 10:7.0).
   - libavutil59 (>= 10:7.0).
   - libbasicusageenvironment2 (>= 2:2024.04.19).
   - libbluray2 (>= 2:1.3.4).
   - libc6 (>= 2.38).
   - libcairo2 (>= 1.2.4).
   - libcddb2 (>= 1.3.2).
   - libchromaprint1 (>= 1:1.5.1).
   - libdav1d7 (>= 1:1.4.1).
   - libdbus-1-3 (>= 1.9.14).
   - libdc1394-25 (>= 2.2.6).
   - libdca0 (>= 1:0.0.7).
   - libdvbpsi10 (>= 1:1.3.3).
   - libdvdnav4 (>= 6.1.0).
   - libdvdread8t64 (>= 6.1.0).
   - libebml5 (>= 1:1.4.5).
   - libfaad2 (>= 2.7).
   - libflac12t64 (>= 1.3.1-4).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 1.0.0).
   - libgcc-s1 (>= 3.5).
   - libgcrypt20 (>= 1.10.0).
   - libglib2.0-0t64 (>= 2.28.0).
   - libgme0 (>= 0.5.5).
   - libgnutls30t64 (>= 3.8.4).
   - libgpg-error0 (>= 1.14).
   - libgroupsock30 (>= 2:2024.04.19).
   - libharfbuzz0b (>= 0.9.4).
   - libixml11t64 (>= 2:1.14.19).
   - libjpeg62-turbo (>= 1.3.1).
   - libkate1 (>= 0.3.0).
   - liblirc-client0t64 (>= 0.10.2).
   - liblivemedia112 (>= 2:2024.04.19).
   - liblua5.1-0.
   - libmad0 (>= 0.15.1b-3).
   - libmatroska7 (>= 1:1.7.1).
   - libmicrodns1 (>= 0.2.0).
   - libmodplug1 (>= 1:0.8.9).
   - libmpcdec6 (>= 1:0.1~r435).
   - libmpeg2-4 (>= 0.5.1).
   - libmpg123-0t64 (>= 1.28.0).
   - libmtp9t64 (>= 1.1.0).
   - libncursesw6 (>= 6).
   - libnfs14 (>= 1:5.0.3).
   - libogg0 (>= 1.1.0).
   - libopus0 (>= 1.1).
   - libpcsclite1 (>= 1.0.0).
   - libpng16-16t64 (>= 1.6.2).
   - libpostproc58 (>= 10:7.0).
   - libprotobuf-lite32t64 (>= 3.21.12).
   - libpulse0 (>= 0.99.4).
   - libraw1394-11 (>= 2.1.2).
   - libresid-builder0c2a.
   - librsvg2-2 (>= 2.14.4).
   - libsamplerate0 (>= 0.1.7).
   - libsecret-1-0 (>= 0.7).
   - libshine3 (>= 3.1.0).
   - libshout3 (>= 2.2.2).
   - libsidplay2.
   - libsoxr0 (>= 0.1.0).
   - libspatialaudio0t64 (>= 0.3.0+git20180730+dfsg1).
   - libspeex1 (>= 1.2~).
   - libspeexdsp1 (>= 1.2.1).
   - libssh2-1t64 (>= 1.2.3).
   - libstdc++6 (>= 13.1).
   - libswscale8 (>= 10:7.0).
   - libsystemd0.
   - libtag1v5 (>= 1.11).
   - libtheora0 (>= 1.0).
   - libtinfo6 (>= 6).
   - libtwolame0 (>= 1:0.4.0).
   - libudev1 (>= 183).
   - libupnp17t64 (>= 2:1.14.19).
   - libusageenvironment3 (>= 2:2024.04.19).
   - libvlccore9 (>= 1:3.0.20).
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libx264-164 (>= 4:0.164.3190+git7ed753b).
   - libx265-209 (>= 1:3.6).
   - libxcb-keysyms1 (>= 0.4.0).
   - libxcb1.
   - libxml2 (>= 2.7.4).
   - libzvbi0t64 (>= 0.2.35).
   - zlib1g (>= 1:1.1.4).
   - vlc-data (= 1:3.0.20-dmo8).
   - vlc-plugin-abi-3-0-0ft64.
Conflicts:
   - vlc-plugin-zvbi (<< 1:3.0~git20171202.gitd9ce9c7739~).
Recommends:
   - xdg-utils.
Suggests:
   - libdvdcss2.

Source: vlc-dmo
Website: https://www.videolan.org/vlc/
Installed-Size: 8 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: vlc-plugin-base

You can also browse the application directory for vlc-plugin-base.