deb-multimedia
.org repository

Details for imagemagick-7 (8:7.1.0.59-dmo1) - armel - Unstable/Sid

image manipulation programs -- quantum depth Q16


Multi-Arch: foreign

Description-md5: 46d4b59c0bdbd5d59ee2e5c2caca4ba2
Section: graphics
Priority: optional
Filename: pool/main/i/imagemagick-dmo/imagemagick-7_7.1.0.59-dmo1_armel.deb
Size: 63560
MD5sum: ec47e9228cdbee48a1ed591cc4c579fd
SHA256: 27e32a69eba74edd83bfab1b849217e0aca2ed0df73aa074ed9b947f0fac4547



Section: graphics
Priority: optional
Build-Date: 29 January 2023

Depends:
   - libc6 (>= 2.34).
   - libgcc-s1 (>= 3.5).
   - libmagickcore-7-10 (>= 8:7.1.0.59).
   - libmagickwand-7-10 (>= 8:7.1.0.59).
   - hicolor-icon-theme.
Provides:
   - imagemagick.
Recommends:
   - ghostscript.
   - netpbm.
Suggests:
   - autotrace.
   - cups-bsd or lpr or lprng.
   - curl.
   - enscript.
   - ffmpeg.
   - gimp.
   - gnuplot.
   - grads.
   - graphviz.
   - groff-base.
   - hp2xx.
   - html2ps.
   - libwmf-bin.
   - mplayer.
   - povray.
   - radiance.
   - sane-utils.
   - texlive-base-bin.
   - transfig.
   - ufraw-batch.
   - xdg-utils.

Source: imagemagick-dmo
Website: https://www.imagemagick.org/
Installed-Size: 137 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: imagemagick-7

You can also browse the application directory for imagemagick-7.