deb-multimedia
.org repository

Details for kodi-imagedecoder-heif (1:20.1.0-dmo1) - armel - Unstable/Sid

HEIF image decoder for Kodi



Description-md5: 5605a2cadeb57573d64f61659ec7ae21
Section: graphics
Priority: optional
Filename: pool/main/k/kodi-imagedecoder-heif-dmo/kodi-imagedecoder-heif_20.1.0-dmo1_armel.deb
Size: 46160
MD5sum: 7c5390dd6fb988fdb99e0486967f6d96
SHA256: 0efb597bb2f325040529a46e6e4ec25a3a7eba849a4ab0a587327dc7e683b46c



Section: graphics
Priority: optional
Build-Date: 15 January 2023

Depends:
   - libc6 (>= 2.32).
   - libgcc-s1 (>= 3.5).
   - libheif1 (>= 1.4.0).
   - libstdc++6 (>= 5.2).
   - libtinyxml2-9 (>= 8.0.0).
   - kodi-api-imagedecoder (>= 3.0.0).
   - kodi-api-imagedecoder (<< 3.1.0).

Source: kodi-imagedecoder-heif-dmo
Website: https://github.com/xbmc/imagedecoder.heif
Installed-Size: 272 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kodi-imagedecoder-heif

You can also browse the application directory for kodi-imagedecoder-heif.