deb-multimedia
.org repository

Details for libmagickcore-7-10 (8:7.1.0.45-dmo1) - armel - Unstable/Sid

low-level image manipulation library -- quantum depth Q16


Multi-Arch: same

Description-md5: f688f89f9dd63da95c49e94b4496cd52
Section: libs
Priority: optional
Filename: pool/main/i/imagemagick-dmo/libmagickcore-7-10_7.1.0.45-dmo1_armel.deb
Size: 1786868
MD5sum: fd3d75b9e070af76f78bd6d68ebc2428
SHA256: b41e6518d6b43166d1d5c27b095903c1dacf6f99c1be5009b84ac10105db2346



Section: libs
Priority: optional
Build-Date: 02 August 2022

Depends:
   - libbz2-1.0.
   - libc6 (>= 2.33).
   - libcairo2 (>= 1.6.0).
   - libdjvulibre21 (>= 3.5.28).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.10.1).
   - libgcc-s1 (>= 3.5).
   - libglib2.0-0 (>= 2.12.0).
   - libgomp1 (>= 6).
   - libgs9 (>= 9.10~dfsg).
   - libheif1 (>= 1.11.0).
   - libjbig0 (>= 2.0).
   - libjpeg62-turbo (>= 1.3.1).
   - liblcms2-2 (>= 2.6).
   - liblqr-1-0 (>= 0.4.0).
   - libltdl7 (>= 2.4.7).
   - liblzma5 (>= 5.1.1alpha+20120614).
   - libmagickwand-7-10 (>= 8:7.1.0.45).
   - libopenexr25 (>= 2.5.7).
   - libopenjp2-7 (>= 2.0.0).
   - libpango-1.0-0 (>= 1.22.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libpng16-16 (>= 1.6.2-1).
   - libraqm0 (>= 0.3.0).
   - libraw20 (>= 0.16.0).
   - libtiff5 (>= 4.1.0+git201212).
   - libwebp7.
   - libwebpdemux2.
   - libwebpmux3.
   - libwmflite-0.2-7 (>= 0.2.12).
   - libx11-6.
   - libxext6.
   - libxml2 (>= 2.7.4).
   - libzip4 (>= 0.11.2).
   - zlib1g (>= 1:1.2.3.4).
   - imagemagick-7-common.
Conflicts:
   - libmagickcore-7-7.
   - libmagickcore-7-8.
   - libmagickcore-7-9.
Recommends:
   - ghostscript.
   - gsfonts.

Source: imagemagick-dmo
Website: https://www.imagemagick.org/
Installed-Size: 12 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmagickcore-7-10

You can also browse the application directory for libmagickcore-7-10.