deb-multimedia
.org repository

Details for python3-libcec (2:6.0.2-dmo2) - armel - Unstable/Sid

Python bindings for libCEC



Description-md5: 72f8a86cbba9ac61ff94b8acc767b91a
Section: python
Priority: optional
Filename: pool/main/libc/libcec-dmo/python3-libcec_6.0.2-dmo2_armel.deb
Size: 94916
MD5sum: 2030f98c6233505b731044a69e038ac0
SHA256: cf5b0b786313cf11e0b4c86cfb42edf06f948ea569f5423c84b303581fff7d4a



Section: python
Priority: optional
Build-Date: 18 November 2021

Depends:
   - python3 (<< 3.11).
   - python3:any.
   - libc6 (>= 2.4).
   - libcec6 (>= 2:6.0.2).
   - libgcc-s1 (>= 3.5).
   - libp8-platform2 (>= 1:2.1.0.1).
   - libpython3.10 (>= 3.10.0).
   - libstdc++6 (>= 11).
Conflicts:
   - python-libcec (<< 2:4.0.2-dmo2).
Provides:
   - python3.10-libcec.

Source: libcec-dmo
Website: http://libcec.pulse-eight.com/
Installed-Size: 464 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: python3-libcec

You can also browse the application directory for python3-libcec.